Connect with us

Android

Todos los usuarios de WhatsApp para Android deben actualizarse para evitar una importante vulnerabilidad

Published

on


Si usas WhatsApp en un dispositivo Android, verifica que dispones de la versión más reciente de la aplicación, o en caso contrario, actualízala lo antes posible.

Según recomiendan desde el Instituto Nacional de Ciberseguridad de España (INCIBE), ya que este organismo alerta este miércoles de la existencia de una importante vulnerabilidad que afecta hasta la versión 2.19.244 de la aplicación para dispositivos Android.

A través de esta vulnerabilidad, los atacantes podrían enviar archivos GIFs modificados maliciosamente para la ejecución de código arbitrario en los dispositivos de las víctimas, pudiendo no solo obtener información personal de las mismas, sino además, activar funciones en los propios dispositivos, como grabar audio o vídeo.

Por ello, desde INCIBE recomiendan la actualización a versiones posteriores de la versión 2.19.244 de WhatsApp para Android. La vulnerabilidad también afecta a la galería de imágenes del dispositivo, ya que algunos dispositivos muestran vistas previas en movimiento de los archivos GIF disponibles.

De esta manera, si las víctimas abren la galería de imágenes desde WhatsApp, el código de los archivos GIFs maliciosos también podría ejecutarse. La culpa de esta vulnerabilidad se encuentra en una de las librerías encargadas de reproducir automáticamente los archivos GIFs recibidos en los dispositivos Android.

Ante esta situación, los usuarios deberán acudir a Google Play Store para verificar que usan la versión más reciente de WhatsApp, situándose por encima de la versión 2.19.244 o anteriores, afectadas por la vulnerabilidad mencionada.


Recupera los datos perdidos de tu Mac
A %d blogueros les gusta esto: