Connect with us

Blogs

Descubren nueva vulnerabilidad que afecta a los procesadores de Intel

Published

on


Hace poco más de un año vimos algunas vulnerabilidades de seguridad que aprovechaban errores en las CPU.

Hablamos de Spectre y Meltdown, problemas que permitían el acceso a datos privados. Poco después conocimos a Foreshadow, y ahora han aparecido cuatro técnicas diferentes que explotan los agujeros de seguridad de Intel de una manera similar.

En CPU.fail podemos ver detalles sobre cada vulnerabilidad, como Zombieload, RIDL y Fallout. Ya se han divulgado vídeos mostrando como se pueden realizar ataques con JavaScript malicioso, por ejemplo, y los investigadores afirman que sería difícil para el software antivirus detectarlos, sin embargo, no han encontrado evidencia de que alguien haya utilizado la tecnología en ataques hasta el momento.

Todos los que tengan una CPU Intel lanzada desde 2011, pueden sufrir este problema, aunque parece que las CPU escalables Xeon de segunda generación tienen protección de hardware contra los ataques.

Para cerrar estos agujeros es necesario realizar actualizaciones de firmware y actualizaciones de software. macOSWindowsLinux y ChromeOS ya tienen actualizaciones de software para abordar los ataques de MDS, mientras que Intel también ha lanzado actualizaciones de microcódigo para parte de su hardware, que debemos bajar a través de la placa base y los proveedores del sistema.

Se espera que las correcciones afecten el rendimiento, pero aún no sabemos cuánto.

Para más información  puedes leer este PDF de Intel.


Recupera los datos perdidos de tu Mac
A %d blogueros les gusta esto: